You are here

Q2 Which version of contributed modules, themes, and translations should I install?

You usually should run one of the “official releases” from the module, theme, or translation’s project page, because these are the versions that are currently supported by the maintainer. Note that when examining a particular release available on these pages, the first part of the version number shows you which major release series of Drupal core a module, theme, or translation is compatible with. For example, a module with a version number of7.x-1.2 will only work with Drupal 7, whereas a module with a version number of 8.x-1.2 will only work with Drupal 8.